Back to overview
Downtime

Bot Downtime, March 2nd

Mar 2, 2024 at 5:26pm UTC
Affected services
Discord Bot

Resolved
Mar 2, 2024 at 8:30pm UTC

The issues have been resolved and the bot is back online.

Created
Mar 2, 2024 at 5:26pm UTC

The bot is currently offline due to unexpected server issues. An investigation is underway.