Back to overview
Degraded
AniList Issues
Apr 10, 2024 at 3:46pm UTC
Affected services
AniList
Resolved
Apr 10, 2024 at 6:20pm UTC
AniList has resolved the issues and the bot commands are back up.
Affected services
Created
Apr 10, 2024 at 3:46pm UTC
AniList is currently experiencing issues with their search service. It's possible that some bot commands will not respond until they've fixed this issue.
Affected services