Back to overview
Degraded

Missed Episode Posts

Jan 1, 2025 at 4:05pm UTC
Affected services
Discord Bot

Resolved
Feb 6, 2025 at 3:55pm UTC

This issue has been fixed.

Updated
Jan 12, 2025 at 3:57pm UTC

The issue has been resolved, but the fix has not been deployed yet. It will be included in an upcoming, larger update currently in development.

Updated
Jan 1, 2025 at 4:26pm UTC

The cause of the issue has been identified and is being worked on. It may take a few days to fix. In the meantime, please note that the first episode of the Crunchyroll calendar will not be posted correctly, but all other episodes will be unaffected.

Created
Jan 1, 2025 at 4:05pm UTC

The following episodes were not posted by the bot:
- Ron Kamonohashi's Forbidden Deductions Season 2, Episode 26
- Fate/strange Fake Episode 1
- Bogus Skill <<Fruitmaster>> ~About That Time I Became Able to Eat Unlimited Numbers of Skill Fruits (That Kill You)~ Episode 1
- Headhunted to Another World: From Salaryman to Big Four!

The Bogus Skill episode was not posted because the title exceeded the character limit. This issue is identified as a bug and will be fixed shortly. As for the other two episodes, the cause of the failure is still unclear, but I will investigate further.