Back to overview
Degraded
Partial Service Degradation – Calendar Handling Issue
May 10, 2025 at 7:08pm UTC
Affected services
Discord Bot
Resolved
Jun 6, 2025 at 6:34pm UTC
Patch v1.0.0-beta.13 is live and addresses this issue.
Affected services
Created
May 10, 2025 at 7:08pm UTC
The bot is back online following a brief disruption caused by an edge case in the Crunchyroll calendar. While the issue has been mitigated for now, there's still a very low risk of recurrence until a permanent fix is implemented in a future update. I’m actively working on a long-term solution to prevent this from happening again. Thank you for your understanding!
Affected services